Trojan in LO 3.3.3? Solved

13 replies [Last post]
Alchemist
Offline
Last seen: 1 year 51 weeks ago
Title:
Joined: 13 Jun 2011
Posts: 7

I installed LO 3.3.3. Each time I open a file, it doesn't matter what kind of file, Ad aware detects a trojan. The message i get after scanning:

Trojan.Win32.Generic!BT

c:\program files\libreoffice 3\program\deploymentmiscmi.dll

I have removed LO 3.3.3 several times and installed it again but Ad aware keeps detecting the trojan. It advices me to put it in quarantine. But when I do this and restart the computer it gets deleted and I no longer can open a file. LO no longer works. What can I do to solve the problem?


n/a
J Briggs uk
Offline
Last seen: 2 years 43 weeks ago
Title:
Joined: 21 Jun 2011
Posts: 3
Avast scan passes ok
I'm running LO 3.3.3 on Windows 7 Home Premium with Avast! 6 anti-virus and it passes the file as ok. By the way I assume you missed the final l off the filename by mistake as it's a dll. If however your file really does end .dl then something is going wrong with your installation of LO 3.3.3  Regards, JB.
Alchemist
Offline
Last seen: 1 year 51 weeks ago
Title:
Joined: 13 Jun 2011
Posts: 7
Missing the second l is my

Missing the second l is my mistake. It is dll. I Edit my post. I also did a check with Avast 6 and also passed it as ok. But I already had a few more times (not with LO files) that Ad aware found trojans while Avast checked everything with ok.
BTW I am running LO 3.3.3 on Windows XP professional with SP3.

n/a
J Briggs uk
Offline
Last seen: 2 years 43 weeks ago
Title:
Joined: 21 Jun 2011
Posts: 3
MSE has no problem too
I'm running LO 3.3.3 on my laptop too but on this have Microsoft Security Essentials performing anti-virus duties. It also finds nothing wrong with the file. Regards, JB
LibreDave
Offline
Last seen: 1 year 41 weeks ago
Title: ★★
Joined: 27 Jan 2011
Posts: 17
MSE & SUPERAntiSpyware clear too
MSE & SAS are coming up clean for me as well. My guess is that it is a false-positive with Ad Aware. 
Alchemist
Offline
Last seen: 1 year 51 weeks ago
Title:
Joined: 13 Jun 2011
Posts: 7
Thanks for the comments so
Thanks for the comments so far. I will set Ad-aware to ignore it. Though I still think it is kind of weird.
n/a
LibreDave
Offline
Last seen: 1 year 41 weeks ago
Title: ★★
Joined: 27 Jan 2011
Posts: 17
Wilders?

@Alchemist

You could always visit a security forum like Wilders & discuss the problem there. There is a LibreOffice thread at Wilders & people discuss Lavasoft products. IMHO it is a false-positive from Ad-Aware. If you are getting it, there's a good chance that someone else has.

abcuser
Offline
Last seen: 2 years 6 weeks ago
Title: ★★★★★
Joined: 29 Jan 2011
Posts: 146
Hi, I am also using Ad-Aware

Hi,

I am also using Ad-Aware and LibreOffice and have no problem. What is your version of Ad-Aware? Maybe you are using some old version. If you click on About icon in Ad-Aware it should display 9.0.7. If it doesn't you are using an old version and update it.

Regards

Alchemist
Offline
Last seen: 1 year 51 weeks ago
Title:
Joined: 13 Jun 2011
Posts: 7
Hi abcuser. I have the 9.0.7

Hi abcuser. I have the 9.0.7 version of Ad-aware. Still very strange that I am the only one with this problem :-)

n/a
abcuser
Offline
Last seen: 2 years 6 weeks ago
Title: ★★★★★
Joined: 29 Jan 2011
Posts: 146
Yes, this is strange... I

Yes, this is strange... I suggest to ask on Ad-Aware forum or add exception for LibreOffice.

Just one more question, did you download LibreOffice from official web page http://www.libreoffice.org/download/ or did you download it from some other web page? If you did download from other web page, maybe you really have some trojan in code.

Alchemist
Offline
Last seen: 1 year 51 weeks ago
Title:
Joined: 13 Jun 2011
Posts: 7
I have set Ad-aware to ignore
I have set Ad-aware to ignore it for now. I downloaded LO from the official web page. The only difference is that I can think of is that I have the Dutch version of LO.
n/a
abcuser
Offline
Last seen: 2 years 6 weeks ago
Title: ★★★★★
Joined: 29 Jan 2011
Posts: 146
Try reading this if it helps:
Alchemist
Offline
Last seen: 1 year 51 weeks ago
Title:
Joined: 13 Jun 2011
Posts: 7
I read everything and I came

I read everything and I came to the conclusion it must be a false positive.

Edit: I made sure Ad-aware has the latest updates. Removed the object from the ignore list and scanned the LibreOffice 3 folder again. This time Ad-aware detected nothing. Lets hope it stays that way. Thanks for all the help.

n/a
mhonline
Offline
Last seen: 2 years 41 weeks ago
Title:
Joined: 10 Jul 2011
Posts: 1
3.3.3 - false positives?

for LO-3.3.3-portable:

avira gives a positive with tr-kazy-21485 in regview too

clamwin finds nothing

portableoffice claims this to be a false positive


m

n/a

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.